Hur man lägger till i Excel

0 Shares

Det råder ingen tvekan om att Microsofts Excel-verktyg kan göra många saker, inklusive möjligheten att lägga till i Excel. Du kan lägga till många värden samtidigt, bara välja celler, kolumner, matriser och konstanter bland många andra alternativ. I den här guiden kommer vi att lära dig hur du kan göra detta.

I den här artikeln hittar du:

Lägg till i Excel med funktionen “SUMMA”.

Funktionen “SUMMA” summerar alla tidigare valda värden. Dessa värden kan vara tal, celler, intervall, matriser och konstanter, i valfri kombination. “SUM” kan stödja upp till 255 individuella argument.

Funktionen “SUMMA” tar flera argument i formen nummer1, nummer2, nummer3 och så vidare tills den når 255 totalt. Argument kan vara en kodad konstant, en cellreferens eller ett intervall. Alla siffror i de givna argumenten adderas. Funktionen “SUMMA” ignorerar automatiskt tomma celler och text, vilket gör SUM användbart för att summera celler i Excel som kan innehålla textvärden.

Exempel

Normalt används SUM-funktionen i intervaller. Till exempel:

=SUMMA(A1:A9) // lägg till 9 celler i A1:A9
=SUMMA(A1:F1) // lägg till 6 celler i A1:F1
=SUMMA(A1:A100) // summerar 100 celler i A1:A100

Värdena i alla argument summeras, så följande formler är ekvivalenta:

=SOMA(A1:A5)
=SOMA(A1,A2,A3,A4,A5)
=SOMA(A1:A3,A4:A5)

I exemplet som visas är formeln i D12:

=SOMA(D6:D10) // returns 9.05

Referenser behöver inte ligga nära varandra. Till exempel:

Summa med textvärden

Funktionen “SUMMA” ignorerar automatiskt textvärdena och undviker möjliga fel i resultatet. Detta kan vara användbart i situationer där den första formeln har ett annat beräkningsschema, vilket orsakar ett fel.

Ett annat sätt att effektivisera summeringsprocessen i Excel är genom att välja Autosumma. För att göra detta, välj en cell bredvid siffrorna du vill lägga till, klicka på “AutoSum” på fliken “Hem” och tryck på “Enter”. Alla valda siffror kommer att läggas ihop i Excel automatiskt.

När du klickar på “AutoSum” infogar Excel själv en formel för funktionen “SUMMA” för att lägga ihop numren för valen.

Exempel på “SUM”-formler

  • Svara poäng på flervalsfrågor. Summa av svar från en flervalsbedömning - Hur man summerar i ExcelDenna formel använder kolumnen med namnet “nyckel” (C4:G4) endast för bekvämlighet. Utan det namngivna intervallet kommer du att använda en absolut referens så att formeln kan kopieras.
  • 3D summerar flera ark. 3D summa av flera ark - Hur man lägger till i ExcelSyntaxen för att referera till ett intervall av ark är en inbyggd funktion och fungerar lite som en hänvisning till ett intervall av celler. Till exempel Blad1: Blad3! A1 betyder: cell A1 från ark1 till ark3.
  • Summan av värden större än “n”. Summan av värden större än n - Hur man lägger till i ExcelI sin enklaste form kommer “BIGGER” att returnera värdet “No. Greater” i en kolumn. Till exempel kommer formeln: =STÖRRE(B4:B13, 2) att returnera det 2:a största värdet i intervallet B4:B13.
  • Summor genom “n” månader. Med hjälp av ett månatligt datablad har vi åren 2017 och 2018. Syftet är att dynamiskt sammanfatta värdena under ett givet antal månader, kodade som 6 i cell G5. Detta görs genom att skapa en referens.
  • Sök och summa kolumn. Kärnan i denna formel använder funktionen “INDICE” och “MATCH” på ett speciellt sätt för att returnera en hel kolumn istället för ett enda värde. Genom att arbeta inifrån och ut, används “MATCH”-funktionen för att hitta rätt kolumnnummer.
  • Lägg till numeriska värden med kriterier.Lägg till numeriska värden med kriterier - Hur man lägger till i Excel Tidigare hade Office 365 Excel inte en dedikerad funktion för att räkna enstaka värden. Denna formel visar ett unikt sätt att räkna unika värden så länge de är numeriska. Om du har textvärden, eller en blandning av text.

Med information från Exceljet

0 Shares