Anslut till Senaste Tekniska Nyheter, Bloggar, Recensioner

Apple: Plug-in till Flash Player blockerat i Safari

Apple: Plug-in till Flash Player blockerat i Safari

adobe-patched-headerApple har utfärdat ett säkerhetsmeddelande om att företaget har blockerat föråldrade versioner av Adobe Flash i Safari på grund av sårbarheter. Övergången till att blockera föråldrade Flash Player-plugin-program kommer efter att Adobe släppte Flash Player version 14.0.0.145 för att driva en korrigering som tar bort en säkerhetsproblem (CVE-2014-4671), som kan utnyttjas med hjälp av ett verktyg som heter Rosetta Flash.

Om versionen av Adobe Flash-plugin-programmet du använder är inaktuell kan du se meddelandet “Blockerat plugin” eller “Flash Security Alert” eller “Flash inaktuellt” när du försöker visa Flash innehåll i Safari.

RELATERAD: Hur man vet om Adobe Flash Player-uppdateringen är giltig

Enligt Apples produktsäkerhetsteam blockerade Apple Flash Player-plugin-programmet eftersom föråldrade Adobe Flash-versioner är sårbara för Rosetta Flash-angreppsscenariot, vilket kan avslöja offerets känsliga data:

På grund av säkerhetsproblem i äldre versioner har Apple uppdaterat blockeringsmekanismen för webbpluggen för att inaktivera alla versioner före Flash Player 14.0.0145 och 13.0.0.231.

Mac-, Windows- och Linux-användare kan hitta ytterligare säkerhetsinformation om Adobe Flash Player 14.0.0.145-uppdateringen här.

Detta inlägg postades i säkerhetsnyheter och taggades Apple, CVE-2014-4671, Flash Player, plugin, Rosetta Flash, Safari. Bokmärk permalänken.